msgbartop
Curiosidades, Vida Real, Ocio, de todo un poco….
msgbarbottom

20 jun 11 Cambiar K3b a español en Ubuntu

algo que tenia pendiente desde hace meses (desde la ultima actualización que realice a mi ubuntu, utilizo la versión 10.04 LTS – Lucid Lynx), es el cambiar a español mi K3b, no lo tomaba como importante, ya que el ingles me viene bien, la entiendo perfectamente).

Pero algo pendiente es deuda, asi que en un momento de ocio me puse a buscar el pack de traduccion.

Al buscar en los paquetes del K3b no encontré nada, así que entendiendo que este programa (el k3b) es parte del escritorio KDE es que, deduje que el pack de lenguaje de traducción que necesitaba era el de KDE.

Para instalar el pack:

sudo apt-get install language-pack-kde-es-base

Ahora ya tengo mi K3B en español…

20 jun 11 Crear Cd de Audio con K3B en Ubuntu desde MP3

Mi K3B bajo ubuntu no me dejaba crear “cd’s de audio” desde MP3, faltaban plugins de conversion…

Con este codigo instalas dichos codec’s:

sudo apt-get install libk3bb6-extracodecs

Ahora si puedo tostar los cd’s de audios que necesito…

20 abr 10 Emulando Mac OS en Windows Xp bajo UBUNTU

Tengo una fama en mi ciudad de hacer lo imposible (en el tema software, claro), me llego el siguiente caso:

Una señora bastante mayor (+60), recomendada por quien sabe, con un problema de “incompatibilidad de archivos” (el nombre que le coloque!!), problema que explico:

Tenia unos disquetes con unos archivos que ella había hecho en su computadora hace como 10 años atrás, por las características que me dio una Macintosh Performa como esta:

los disquetes estaban en buen estado, se leían, se copiaban los archivos (usando el hdexp131), era una secuencia de backup (copia de seguridad) de un sistema contable hecho para Mac os 7.X, ella necesitaba datos, información de esta contabilidad.

Y ahora!!, donde voy a conseguir una de estas maquinitas!!, entonces me acorde que hace un par de años de puro juego conocí un emulador de mac para windows (Basilisk II), ahora parece descontinuado,  no hay soporte nuevo, los links no funcionan, la versión para Win32 no esta listada, así que me decidí a buscarlo.

En la Web oficial encontré la versión para Linux, no me funciono, sale una serie de errores al pasar el RPM a DEB (debe estar hecho para kernel’s mas antiguos).

Después de navegar bastante buscando información sobre este emulador, encontré esta pagina link, donde se explicaba como hacerlo funcionar (bajo windows), y ahora, voy a tener que instalar windows en mi laptop!!, me acorde que tenia una versión de windows instalada en “Sun VirtualBox” bajo mi Ubuntu, no pierdo nada, probemos, he aquí una reseña gráfica de como me fue (de maravilla!!):

1.- Abro mi VirtualBox:

2.- Ejecuto mi Windows XP en Virtual Box Bajo Ubuntu 9.10:

3.- Contraseña de Windows XP, ni me acordaba la contraseña, hace mucho que no ejecutaba Windows:

4.- como ya tenia todo descargado:

  • Basilisk II
  • Rom de Mac (Quadra 650, no me acuerdo donde lo conseguí)
  • Sistema operativo de Mac – versión 7.5.3 (instaladores, completo)
  • hdexp131 (para manejar discos y particiones de mac)
  • Imagen de disquete de mac booteable

Todo copiado en una sola carpeta y sub-carpetas, claro:

5.- Ejecuto el BasiliskIIGUI.exe, nótese que esta desactivada la opción “68881 or 68040 FPU emulation enable” y que esta seleccionada el “Model ID” de acuerdo al ROM instalado:

6.- Verificamos la memoria y el ROM que se va a usar (QUADRA 650), le coloque 32 Mb de RAM (existiría alguna mac de estas con 32 MB de RAM!!!):

7.- Verifico los discos duros y el floppy instalado:

8.- Momentos finales, todo verificado y en orden, botón “RUN F1″ (tiene que funcionar)….. funciono!!!:

No saben lo que me costo sacar esta imagen, te aseguro que no existió una mac mas rápida que esta, 2 segundos y ya esta completamente cargada, tuve que apagar y encender un par de veces mi MAC para poder inmortalizar este momento.

MAC OS 7.5.3 completamente cargada en Basilisk II bajo Windows XP SP3 en VirtualBox bajo Ubuntu 9.10 cargada sobre una laptop Compaq Presario CQ40-505LA:

El tema de la instalación de la copia de seguridad del sistema contable y el detalle de la información fue fácil y no es para publicarlo ya que son datos privados.

Después voy a subir los archivos de Basilisk II y demás para que puedan hacer sus pruebas, por ahora es suficiente.

02 dic 09 instalar los juegos comunes en Ubuntu 9.10

Después de actualizar el Ubuntu a 9.10 el único error que encontré es que el juego Gnometris no funciona.

cuando lo ejecuto de consola, me sale:
$ gnometris
Fallo de segmentación
$

así que decidí desinstalarlo:
sudo apt-get remove gnometris

y me sale esto:
$ sudo apt-get remove gnometris
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Los siguientes paquetes se ELIMINARÁN:
gnome-games gnometris
0 actualizados, 0 se instalarán, 2 para eliminar y 7 no actualizados.
Se liberarán 1053kB después de esta operación.
¿Desea continuar [S/n]? s
(Leyendo la base de datos … 00%
134481 ficheros y directorios instalados actualmente.)
Desinstalando gnome-games …
Desinstalando gnometris …
Procesando disparadores para hicolor-icon-theme …
Procesando disparadores para desktop-file-utils …
Procesando disparadores para man-db …
$

como ven desinstaló también el paquete gnome-games

y al volver a instalar el gnometris además que me pide el cd de instalación de ubuntu como se ve abajo, no instala el gnome-games y dice que hay otros paquetes que se instalaron de forma automática que ya no son necesarios y que son todos los juegos por defecto y que ejecutando sudo apt-get autoremove se soluciona el problema, y bien:
sudo apt-get install gnometris

da este resultado:
$ sudo apt-get install gnometris
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Se instalaron de forma automática los siguientes paquetes y ya no son necesarios.
aisleriot gtali glchess gnobots2 gnome-mahjongg same-gnome gnibbles gnotski
iagno glines gnome-sudoku gnotravex gnect gnome-blackjack gnomine
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes NUEVOS:
gnometris
0 actualizados, 1 se instalarán, 0 para eliminar y 7 no actualizados.
Se necesita descargar 0B/155kB de archivos.
Se utilizarán 918kB de espacio de disco adicional después de esta operación.
Cambio de medio: Por favor inserte el disco etiquetado
‘Ubuntu 9.10 _Karmic Koala_ – Release i386 (20091027)’
en la unidad ‘/cdrom/’ y presione Intro

como no tenía el cd de ubuntu a mi alcance en ese momento deshabilito esa opción para que no pida el cd y para que busque el gnometris en los repositorios de ubuntu:
Para eso ingreso a:
>Sistema > Administración > Orígenes de Software

y allí deshabilito la opción “CD-ROM con Ubuntu 9.10 “Karmic Koala”

Claro, yo leyendo le hago caso a la opción “sudo apt-get autoremove” y elimino todos los juegos por defectos del Ubuntu, este fue el resultado:

$ sudo apt-get autoremove
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Los siguientes paquetes se ELIMINARÁN:
aisleriot glchess glines gnect gnibbles gnobots2 gnome-blackjack
gnome-games-common gnome-mahjongg gnome-sudoku gnomine gnotravex gnotski
gtali iagno libclutter-1.0-0 libclutter-gtk-0.10-0 same-gnome
0 actualizados, 0 se instalarán, 18 para eliminar y 7 no actualizados.
Se liberarán 55,5MB después de esta operación.
¿Desea continuar [S/n]? s
(Leyendo la base de datos … 00%
134406 ficheros y directorios instalados actualmente.)
Desinstalando aisleriot …
Desinstalando glchess …
Desinstalando glines …
Desinstalando gnect …
Desinstalando gnibbles …
Desinstalando gnobots2 …
Desinstalando gnome-blackjack …
Desinstalando same-gnome …
Desinstalando iagno …
Desinstalando gtali …
Desinstalando gnotski …
Desinstalando gnotravex …
Desinstalando gnomine …
Desinstalando gnome-sudoku …
Desinstalando gnome-mahjongg …
Desinstalando gnome-games-common …
Desinstalando libclutter-gtk-0.10-0 …
Desinstalando libclutter-1.0-0 …
Procesando disparadores para hicolor-icon-theme …
Procesando disparadores para desktop-file-utils …
Procesando disparadores para man-db …
Procesando disparadores para python-support …
Procesando disparadores para libc-bin …
ldconfig deferred processing now taking place
$

SUPER, ya la termine de cagar!!!, busque alguna opción que me instale todos los juegos por defecto en una sola acción: RESULTADO: NADA, no encontre, pero, tenia todavia el detalle de lo desinstalado, asi que probe instalar primero el sudo apt-get install gnome-mahjongg y funciono!!:

$ sudo apt-get install gnome-mahjongg
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
Se instalarán los siguientes paquetes NUEVOS:
gnome-mahjongg
0 actualizados, 1 se instalarán, 0 para eliminar y 7 no actualizados.
Necesito descargar 1783kB de archivos.
Se utilizarán 2806kB de espacio de disco adicional después de esta operación.
Des:1 http://bo.archive.ubuntu.com karmic/main gnome-mahjongg 1:2.28.0-0ubuntu1 [1783kB]
Descargados 1783kB en 1min 7s (26,2kB/s)
Seleccionando el paquete gnome-mahjongg previamente no seleccionado.
(Leyendo la base de datos … 00%
132013 ficheros y directorios instalados actualmente.)
Desempaquetando gnome-mahjongg (de …/gnome-mahjongg_1%3a2.28.0-0ubuntu1_i386.deb) …
Procesando disparadores para man-db …
Procesando disparadores para desktop-file-utils …
Procesando disparadores para hicolor-icon-theme …
Configurando gnome-mahjongg (1:2.28.0-0ubuntu1) …

$

asi que hice un pack de todos los juegos desinstalados para volverlos a instalar:
sudo apt-get -f install aisleriot glchess glines gnect gnibbles gnobots2 gnome-blackjack same-gnome iagno gtali gnotski gnotravex gnomine gnome-sudoku gnome-mahjongg gnometris

y funciono bien: el resultado:
$ sudo apt-get -f install aisleriot glchess glines gnect gnibbles gnobots2 gnome-blackjack same-gnome iagno gtali gnotski gnotravex gnomine gnome-sudoku gnome-mahjongg gnometris
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
gnome-mahjongg ya está en su versión más reciente.
Se instalarán los siguientes paquetes extras:
libclutter-1.0-0 libclutter-gtk-0.10-0
Paquetes sugeridos:
python-gtkglext1 python-opengl gnect-server gnibbles-server iagno-server
Se instalarán los siguientes paquetes NUEVOS:
aisleriot glchess glines gnect gnibbles gnobots2 gnome-blackjack
gnome-sudoku gnometris gnomine gnotravex gnotski gtali iagno
libclutter-1.0-0 libclutter-gtk-0.10-0 same-gnome
0 actualizados, 17 se instalarán, 0 para eliminar y 7 no actualizados.
Se necesita descargar 19,3MB/19,3MB de archivos.
Se utilizarán 40,8MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Des:1 http://bo.archive.ubuntu.com karmic/main aisleriot 1:2.28.0-0ubuntu1 [292kB]
Des:2 http://bo.archive.ubuntu.com karmic/main glchess 1:2.28.0-0ubuntu1 [1609kB]
Des:3 http://bo.archive.ubuntu.com karmic/main glines 1:2.28.0-0ubuntu1 [1108kB]
Des:4 http://bo.archive.ubuntu.com karmic/main gnect 1:2.28.0-0ubuntu1 [1488kB]
Des:5 http://bo.archive.ubuntu.com karmic/main gnibbles 1:2.28.0-0ubuntu1 [3045kB]
Des:6 http://bo.archive.ubuntu.com karmic/main gnobots2 1:2.28.0-0ubuntu1 [484kB]
Des:7 http://bo.archive.ubuntu.com karmic/main gnome-blackjack 1:2.28.0-0ubuntu1 [977kB]
Des:8 http://bo.archive.ubuntu.com karmic/main gnome-sudoku 1:2.28.0-0ubuntu1 [2219kB]
Des:9 http://bo.archive.ubuntu.com karmic/main libclutter-1.0-0 1.0.6-0ubuntu1 [404kB]
Des:10 http://bo.archive.ubuntu.com karmic/main gnometris 1:2.28.0-0ubuntu1 [155kB]
Des:11 http://bo.archive.ubuntu.com karmic/main gnomine 1:2.28.0-0ubuntu1 [1631kB]
Des:12 http://bo.archive.ubuntu.com karmic/main gnotravex 1:2.28.0-0ubuntu1 [726kB]
Des:13 http://bo.archive.ubuntu.com karmic/main gnotski 1:2.28.0-0ubuntu1 [403kB]
Des:14 http://bo.archive.ubuntu.com karmic/main gtali 1:2.28.0-0ubuntu1 [1126kB]
Des:15 http://bo.archive.ubuntu.com karmic/main iagno 1:2.28.0-0ubuntu1 [2631kB]
Des:16 http://bo.archive.ubuntu.com karmic/main same-gnome 1:2.28.0-0ubuntu1 [992kB]
Descargados 19,3MB en 11min 52s (27,1kB/s)
Seleccionando el paquete aisleriot previamente no seleccionado.
(Leyendo la base de datos … 00%
132137 ficheros y directorios instalados actualmente.)
Desempaquetando aisleriot (de …/aisleriot_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete glchess previamente no seleccionado.
Desempaquetando glchess (de …/glchess_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete glines previamente no seleccionado.
Desempaquetando glines (de …/glines_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnect previamente no seleccionado.
Desempaquetando gnect (de …/gnect_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnibbles previamente no seleccionado.
Desempaquetando gnibbles (de …/gnibbles_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnobots2 previamente no seleccionado.
Desempaquetando gnobots2 (de …/gnobots2_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnome-blackjack previamente no seleccionado.
Desempaquetando gnome-blackjack (de …/gnome-blackjack_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnome-sudoku previamente no seleccionado.
Desempaquetando gnome-sudoku (de …/gnome-sudoku_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete libclutter-1.0-0 previamente no seleccionado.
Desempaquetando libclutter-1.0-0 (de …/libclutter-1.0-0_1.0.6-0ubuntu1_i386.deb) …
Seleccionando el paquete libclutter-gtk-0.10-0 previamente no seleccionado.
Desempaquetando libclutter-gtk-0.10-0 (de …/libclutter-gtk-0.10-0_0.10.2-0ubuntu2_i386.deb) …
Seleccionando el paquete gnometris previamente no seleccionado.
Desempaquetando gnometris (de …/gnometris_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnomine previamente no seleccionado.
Desempaquetando gnomine (de …/gnomine_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnotravex previamente no seleccionado.
Desempaquetando gnotravex (de …/gnotravex_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gnotski previamente no seleccionado.
Desempaquetando gnotski (de …/gnotski_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete gtali previamente no seleccionado.
Desempaquetando gtali (de …/gtali_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete iagno previamente no seleccionado.
Desempaquetando iagno (de …/iagno_1%3a2.28.0-0ubuntu1_i386.deb) …
Seleccionando el paquete same-gnome previamente no seleccionado.
Desempaquetando same-gnome (de …/same-gnome_1%3a2.28.0-0ubuntu1_i386.deb) …
Procesando disparadores para man-db …
Procesando disparadores para desktop-file-utils …
Procesando disparadores para hicolor-icon-theme …
Configurando aisleriot (1:2.28.0-0ubuntu1) …

Configurando glchess (1:2.28.0-0ubuntu1) …

Configurando glines (1:2.28.0-0ubuntu1) …

Configurando gnect (1:2.28.0-0ubuntu1) …

Configurando gnibbles (1:2.28.0-0ubuntu1) …

Configurando gnobots2 (1:2.28.0-0ubuntu1) …

Configurando gnome-blackjack (1:2.28.0-0ubuntu1) …

Configurando gnome-sudoku (1:2.28.0-0ubuntu1) …

Configurando libclutter-1.0-0 (1.0.6-0ubuntu1) …

Configurando libclutter-gtk-0.10-0 (0.10.2-0ubuntu2) …

Configurando gnometris (1:2.28.0-0ubuntu1) …

Configurando gnomine (1:2.28.0-0ubuntu1) …

Configurando gnotravex (1:2.28.0-0ubuntu1) …

Configurando gnotski (1:2.28.0-0ubuntu1) …

Configurando gtali (1:2.28.0-0ubuntu1) …

Configurando iagno (1:2.28.0-0ubuntu1) …

Configurando same-gnome (1:2.28.0-0ubuntu1) …

Procesando disparadores para python-support …
Procesando disparadores para libc-bin …
ldconfig deferred processing now taking place
$

bueno, vuelvo a tener todos los juegos instalados y funcionando, menos el gnometris, jaja, por intentar arreglar casi me quedo sin juegos.

15 sep 09 Error en Microsoft Publisher 2007 – Publisher no puede abrir este archivo

Realice un pequeño proyecto en Publisher 2007, trabaje varias horas, guardando periódicamente el archivo, bueno, siguiendo todos los pre-conceptos de seguridad y cuidado.

Termino mi proyecto, verifico que todo este bien, doy por concluido el trabajo, cierro el publisher y al intentar presentar el proyecto me cae este error:

“Publisher no puede abrir este archivo”

Zap, que he hecho mal??, mi maquina esta completa, no he cambiado de maquina, no me ha aparecido ningún error durante la creación del archivo, ni durante su guardado.

Googleo un poco, pero nada, entonces me acorde de las teclas mágicas:

CTRL + MAYÚS + I

Si tienes un error el Microsoft Office en la pantalla del error teclea:

CTRL + MAYÚS + I

y te aparece en la parte inferior el numero de error, es muy importante para poder ir por el camino correcto.
Mi error era el:

error 1100009

y aquí la solución:

http://support.microsoft.com/kb/972566

Para el que la necesite.

16 ago 09 Error en Windows Vista — Com Surrogate –

Resulta que actualizo mi PC a Windows Vista e instalo todos los programas básicos:
- Microsoft Office 2007 (Con SP2 de Office)
- Mozilla Firefox
- VLC Media Player (Video LAN)
- WinRAR
- Avast! Antivirus Home
- Nero 7 (Para el grabador)
- Actualización a SP2 de Vista

En ninguna de las instalaciones me salio algún error, aclaro.

encuentro el error “Com Surrogate” al abrir alguna carpeta con archivos de vídeos, sólo carpetas con algún archivo de vídeo.

Como ya había instalado todo, no sabia si era un error de vista o de otro programa.

Claro, después de googlear un poco, encuentro el detalle del error, y caigo en que se debía a alguna incompatibilidad del Nero, hablaban de que el error les aparece durante la instalación de Nero, debido a que ya se tiene instalado con anterioridad otros filtros Divx o FFDShow, algo que a mi no me salio.

Y no me salio porque instale primero el Nero 7 y después el VLC Media player, y este segundo programa realiza modificaciones en los filtros Divx o FFDShow (Es lo que supongo).

Colocan como solución el renombrar 2 archivos en la carpeta:
C:\Program Files\Common Files\Ahead\DSFilter\

Los archivos a renombrar son:
– NeVideo.ax
- NeroVideoProc.ax

por:
- NeVideo.ax.Bak
- NeroVideoProc.ax.Bak

esto solo deshabilita estos filtros, y seria igual el eliminar los archivos mencionados, acción no recomendada, ya que por si las moscas, y vayas a necesitar estos benditos archivos en el futuro.

con esta acción el problema queda solucionado.

Como hay cosas tan sencillas como el colocarle una letra mas a un archivo.

15 jul 09 Tutorial para subir Joomla de local a un servidor

Un amigo realizo una web bajo Joomla, realizo todo el diseño en un 127.0.0.1, todo perfecto, pero al momento de subir la web a un hosting no se encontraba donde modificar la configuración para poder acceder a la base de datos, y despues de mucho googlear lo encontre, asi que lo copio para no perderlo:

1.- Hacer un BackUp de toda la Base de Datos en local. Se requerira un programa tipo PhpMyAdmin instalado en local e ingresaremos a la opcion {Exportar}, dejando todos los valores marcados por default y solo marcaremos la opcion {Enviar-genera un archivo descargable}. Esto genera un archivo {localbackup.sql}

2.- Crearemos una nueva base de datos {nuevabase} sin contenido alguno en el server via CPANEL o PhpMyAdmin. Para copiar {localbackup.sql} necesitaremos ingresar al PhpMyAdmin del server, seleccionamos la base de datos {nuevabase} y selecionamos la opcion {importar} e ingresamos el nombre del archivo {localbackup.sql} y lo importamos. Esto debera ingresar todo el contenido existente en {localbackup.sql} a la nueva base de datos {nuevabase}.

3.- Por ultimo editar el archivo {configuration.php} y modificar los valores de las variables con los datos de la nueva instalacion:

$mosConfig_absolute_path = Directorio de Joomla (Joomla)
$mosConfig_cachepath = Directorio de la carpeta (Joomla /cache)
$mosConfig_host = por lo general el valor es ‘localhost’
$mosConfig_live_site = Dominio en el server (www.midominio.com)
$mosConfig_db = nombre de la nueva base de datos {nuevabase} MySQL
$mosConfig_user = Nombre de usuario MySQL {nuevabase}
$mosConfig_password = Clave del usuario MySQL

4.- Todo deberia de funcionar bien.

Sharing Buttons by Linksku